summaryrefslogtreecommitdiff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-04-09 12:02:35 +0200
committerLudovic Courtès <ludo@gnu.org>2017-04-10 11:46:01 +0200
commit8b1e572d0f19de39225ae6e6935b1d53e9e1215c (patch)
treec777e631f82aed530e49c83dd9bb947bee6b6289 /gnu/packages/lxde.scm
parent9ea0cdaf7f60823c861868e210add3d1b3af11fd (diff)
downloadguix-patches-8b1e572d0f19de39225ae6e6935b1d53e9e1215c.tar
guix-patches-8b1e572d0f19de39225ae6e6935b1d53e9e1215c.tar.gz
gnu: lxde: Add leafpad.
* gnu/packages/lxde.scm (lxde)[propagated-inputs]: Add leafpad. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index e7654053d8..7abaab2c7e 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2015 Mathieu Lirzin <mthl@openmailbox.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 ng0 <contact.ng0@cryptolab.net>
+;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -30,6 +31,7 @@
#:use-module (gnu packages openbox)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages polkit)
+ #:use-module (gnu packages text-editors)
#:use-module (gnu packages wm)
#:use-module (gnu packages xml)
#:use-module (gnu packages xorg)
@@ -433,9 +435,10 @@ in LXDE.")
(arguments '(#:builder (mkdir %output)))
(propagated-inputs
;; TODO:
- ;; lxshortcut, lxsession-edit, gpicview, leafpad,
+ ;; lxshortcut, lxsession-edit, gpicview
;; lxappearance-obconf
`(("menu-cache" ,menu-cache)
+ ("leafpad" ,leafpad)
("lxappearance" ,lxappearance)
("lxde-icon-theme" ,lxde-icon-theme)
("lxde-common" ,lxde-common)