summaryrefslogtreecommitdiff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
authorRaymond Nicholson <rain1@openmailbox.org>2016-04-07 21:07:59 +0100
committerLeo Famulari <leo@famulari.name>2016-04-13 20:46:14 -0400
commit58f738a1c8dabab0d855bda632518f2a1ac78181 (patch)
tree64b83515174434c3526e0e8dcf33be562993e9a2 /gnu/packages/lxde.scm
parentb0cf3d0fed3ae071dbcb90ff365210d0a5745b1a (diff)
downloadguix-patches-58f738a1c8dabab0d855bda632518f2a1ac78181.tar
guix-patches-58f738a1c8dabab0d855bda632518f2a1ac78181.tar.gz
gnu: pcmanfm, libfm: Update to 1.2.4.
* gnu/packages/lxde.scm (pcmanfm): Update to 1.2.4. * gnu/packages/lxde.scm (libfm): Update to 1.2.4. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index fe71a17406..7ce31ad36a 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -32,7 +32,7 @@
(define-public libfm
(package
(name "libfm")
- (version "1.2.3")
+ (version "1.2.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/project/pcmanfm/"
@@ -40,7 +40,7 @@
"%29/LibFM/" name "-" version ".tar.xz"))
(sha256
(base32
- "1ygvw52262r3jp1f45m9cdpx5xgvd4rkyfszslfqvg2c99ig34n6"))))
+ "0bsh4p7h2glhxf1cc1lvbxyb4qy0y1zsnl9izf7vrldkikrgc13q"))))
(build-system gnu-build-system)
(inputs `(("glib" ,glib)
("gtk+" ,gtk+-2)))
@@ -189,7 +189,7 @@ speed up the access to freedesktop.org defined application menus.")
(define-public pcmanfm
(package
(name "pcmanfm")
- (version "1.2.3")
+ (version "1.2.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/project/" name "/"
@@ -197,7 +197,7 @@ speed up the access to freedesktop.org defined application menus.")
"%29/PCManFM/" name "-" version ".tar.xz"))
(sha256
(base32
- "1033rw5jd7nlzbcdpx3bik7347kyh1sg1gkla424gq9vqqpxia6g"))))
+ "04z3vd9si24yi4c8calqncdpb9b6mbj4cs4f3fs86i6j05gvpk9q"))))
(build-system gnu-build-system)
;; (#:configure-flags '("--sysconfdir=/etc")) suggested in README.
(inputs `(("gtk+" ,gtk+-2)