summaryrefslogtreecommitdiff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 18:28:46 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 18:46:23 +0200
commitda29d63a10409e7886bb825a6e03ea2af787009a (patch)
treed487b51b5375b199cf6b72c095a9de4128b60b68 /gnu/packages/logging.scm
parentb30407b82f6ab6dab1e08cfd4a8e9eb0a8831eef (diff)
downloadguix-patches-da29d63a10409e7886bb825a6e03ea2af787009a.tar
guix-patches-da29d63a10409e7886bb825a6e03ea2af787009a.tar.gz
gnu: spdlog: Update to 1.8.5.
* gnu/packages/logging.scm (spdlog): Update to 1.8.5.
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index 09e9d59ed5..b879fecebc 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -190,7 +190,7 @@ output in multiple windows in a terminal.")
(define-public spdlog
(package
(name "spdlog")
- (version "1.8.3")
+ (version "1.8.5")
(source
(origin
(method git-fetch)
@@ -199,7 +199,7 @@ output in multiple windows in a terminal.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1qcabdc3yrm30vapn7g7lf3bwjissl15y66mpmx2w0gjjc6aqdd1"))))
+ (base32 "179krvg5sad6dviqpcjwg6czzknnilqszrg1d0fgp12h6sy66vqg"))))
(build-system cmake-build-system)
;; TODO run benchmark. Currently not possible, as adding
;; (gnu packages benchmark) forms a dependency cycle