summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-04-06 13:55:04 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2021-04-06 14:04:20 +0200
commitc6eb6d471da1b7bdf7264defac0cc33fd1d48c81 (patch)
tree88797b0047a84938154c2bb1df89609951ae43cd /gnu/packages/lisp.scm
parenta7f12433248a6a2732b81c5302ee81dd37d5f33d (diff)
downloadguix-patches-c6eb6d471da1b7bdf7264defac0cc33fd1d48c81.tar
guix-patches-c6eb6d471da1b7bdf7264defac0cc33fd1d48c81.tar.gz
gnu: txr: Update to 255.
* gnu/packages/lisp.scm (txr): Update to 255.
Diffstat (limited to 'gnu/packages/lisp.scm')
-rw-r--r--gnu/packages/lisp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 3704d226fe..1d8c1ac601 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2018, 2019 Pierre Langlois <pierre.langlois@gmx.com>
;;; Copyright © 2019, 2020 Katherine Cox-Buday <cox.katherine.e@gmail.com>
;;; Copyright © 2019 Jesse Gildersleve <jessejohngildersleve@protonmail.com>
-;;; Copyright © 2019, 2020 Guillaume Le Vaillant <glv@posteo.net>
+;;; Copyright © 2019, 2020, 2021 Guillaume Le Vaillant <glv@posteo.net>
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Zhu Zihao <all_but_last@163.com>
;;; Copyright © 2021 Sharlatan Hellseher <sharlatanus@gmail.com>
@@ -847,7 +847,7 @@ enough to play the original mainframe Zork all the way through.")
(define-public txr
(package
(name "txr")
- (version "246")
+ (version "255")
(source
(origin
(method git-fetch)
@@ -856,7 +856,7 @@ enough to play the original mainframe Zork all the way through.")
(commit (string-append "txr-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1ynkz0ss7nn1ssiaxagpq80iabknf085nk0pra9hn8y9hx7av0db"))))
+ (base32 "0fjca44761x29xg5hh60yf4i3k7462z7ysnadbk2wzisp42yxk6j"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags