summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-04-21 13:46:31 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2021-04-21 13:46:31 +0200
commitb33e83ea9c0bfe328e9bd22fbd63ed02d14c2825 (patch)
tree3574c4df82e4fc4b6272991435c74f4dfe666b4a /gnu/packages/lisp.scm
parentfc306595a2efee350b17476b5b4e262b27fa8034 (diff)
downloadguix-patches-b33e83ea9c0bfe328e9bd22fbd63ed02d14c2825.tar
guix-patches-b33e83ea9c0bfe328e9bd22fbd63ed02d14c2825.tar.gz
gnu: txr: Update to 256.
* gnu/packages/lisp.scm (txr): Update to 256.
Diffstat (limited to 'gnu/packages/lisp.scm')
-rw-r--r--gnu/packages/lisp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 1d8c1ac601..47a83a091d 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -847,7 +847,7 @@ enough to play the original mainframe Zork all the way through.")
(define-public txr
(package
(name "txr")
- (version "255")
+ (version "256")
(source
(origin
(method git-fetch)
@@ -856,7 +856,7 @@ enough to play the original mainframe Zork all the way through.")
(commit (string-append "txr-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0fjca44761x29xg5hh60yf4i3k7462z7ysnadbk2wzisp42yxk6j"))))
+ (base32 "1g0kglp2dsfnqbiq1kg49vhsj981dm1b2s091rwgvws9vdl77gr6"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags