summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-07-03 10:20:24 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2020-07-03 11:37:45 +0200
commit809aa3c51c5a0f3d8e3d8133b22684702cb90287 (patch)
tree215ac5a8a32e1f887c88d3225730cfd21b3e8438 /gnu/packages/lisp.scm
parentc7ce30cd5d65d5738ff30505e97aa5dc17081631 (diff)
downloadguix-patches-809aa3c51c5a0f3d8e3d8133b22684702cb90287.tar
guix-patches-809aa3c51c5a0f3d8e3d8133b22684702cb90287.tar.gz
Revert "gnu: sbcl: Update to 2.0.6."
This reverts commit 1ac4959c6a94a89fc8d3a73239d107cfb1d96240. SBCL 2.0.6 breaks named-readtables and consequently many Common Lisp packages. See https://github.com/melisgl/named-readtables/issues/19.
Diffstat (limited to 'gnu/packages/lisp.scm')
-rw-r--r--gnu/packages/lisp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 8227765dd4..4e06efdab7 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -372,14 +372,14 @@ an interpreter, a compiler, a debugger, and much more.")
(define-public sbcl
(package
(name "sbcl")
- (version "2.0.6")
+ (version "2.0.5")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/sbcl/sbcl/" version "/sbcl-"
version "-source.tar.bz2"))
(sha256
- (base32 "1bnxmmq2yvwj6hb4d96v3k82bcmwhfqx5jixzr14zk4p3m6dd4px"))))
+ (base32 "1jz26w1i3riv032aa35vww4cv7cjk2ww7dp70c7wk4r8s66zhl00"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(native-inputs