summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2022-03-03 11:03:37 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2022-03-03 16:21:22 +0100
commitfa1bef7fe1dc64b93aab508592b037bd1019056d (patch)
tree455ff9150cff156655a7b9d613edb6da0c396975 /gnu/packages/lisp-xyz.scm
parent5a99c46ab53119bbc60fc7b9b0aa642e7df56010 (diff)
downloadguix-patches-fa1bef7fe1dc64b93aab508592b037bd1019056d.tar
guix-patches-fa1bef7fe1dc64b93aab508592b037bd1019056d.tar.gz
gnu: cl-chipz: Update to 0.8-2.82a17d3.
* gnu/packages/lisp-xyz.scm (sbcl-chipz): Update to 0.8-2.82a17d3. [source]: Switch to maintained repository.
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 4653039f14..cc92b9cf99 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -3971,8 +3971,8 @@ as good or bad as the next one.")
(define-public sbcl-chipz
(let ((version "0.8")
- (commit "75dfbc660a5a28161c57f115adf74c8a926bfc4d")
- (revision "1"))
+ (commit "82a17d39c78d91f6ea63a03aca8f9aa6069a5e11")
+ (revision "2"))
(package
(name "sbcl-chipz")
(version (git-version version revision commit))
@@ -3980,12 +3980,11 @@ as good or bad as the next one.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/froydnj/chipz")
+ (url "https://github.com/sharplispers/chipz")
(commit commit)))
- (file-name (git-file-name name version))
+ (file-name (git-file-name "cl-chipz" version))
(sha256
- (base32
- "0plx4rs39zbs4gjk77h4a2q11zpy75fh9v8hnxrvsf8fnakajhwg"))))
+ (base32 "1n4f22i9j8iapjd6yx1z348rggcybvg9h794kx9libjgz4bs371h"))))
(build-system asdf-build-system/sbcl)
(native-inputs
(list sbcl-flexi-streams))