summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2021-01-24 19:21:46 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2021-01-25 09:38:20 +0100
commit82a9ed3eb3d94e8d3cd0323cdc2fecc30edf67c5 (patch)
tree0ac57ed89ffda996a15c4503f8066ffc997ff53d /gnu/packages/lisp-xyz.scm
parent064a7ea6e00119d6c157f3d07df5928af7fdac53 (diff)
downloadguix-patches-82a9ed3eb3d94e8d3cd0323cdc2fecc30edf67c5.tar
guix-patches-82a9ed3eb3d94e8d3cd0323cdc2fecc30edf67c5.tar.gz
gnu: sbcl-postmodern: Update to 1.32.8.
* gnu/packages/lisp-xyz.scm (sbcl-postmodern): Update to 1.32.8. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 68c07002e3..3fefccf1e8 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -9172,7 +9172,7 @@ approach to templating.")
(define-public sbcl-postmodern
(package
(name "sbcl-postmodern")
- (version "1.32.6")
+ (version "1.32.8")
(source
(origin
(method git-fetch)
@@ -9181,7 +9181,7 @@ approach to templating.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0bfx0hcb9wv47qd334xs0fpmisl75dpvasq1zai210s5wqg0km6d"))))
+ (base32 "0vr5inbr8dldf6dsl0qj3h2yrnnsayzfwxfzwkn1pk7xbns2l78q"))))
(build-system asdf-build-system/sbcl)
(native-inputs
`(("fiveam" ,sbcl-fiveam)))
@@ -9208,6 +9208,9 @@ approach to templating.")
;; /4f47agf1kyiz057ppy6x5p98i7mcbfsv-sbcl-local-time-1.0.6-2.a177eb9
;; /lib/common-lisp/sbcl/local-time/src/integration/
;;
+ ;; NOTE: (Sharlatan-20210124T191940+0000): When set env HOME to /tmp above
+ ;; issue is resolved but it required live test database to connect to now.
+ ;; Keep tests switched off.
`(#:tests? #f
#:asd-systems '("cl-postgres"
"s-sql"