summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-22 10:11:47 -0400
committerLeo Famulari <leo@famulari.name>2022-08-22 11:57:28 -0400
commitff3cecffafad0ddf5cc2af6cb676e73bcf58e431 (patch)
treea9da8d9728b25bdd4171c226e3abe457d5c933af /gnu/packages/linux.scm
parent5a07d998702a9279771cd52a9f18cb2677d8617f (diff)
downloadguix-patches-ff3cecffafad0ddf5cc2af6cb676e73bcf58e431.tar
guix-patches-ff3cecffafad0ddf5cc2af6cb676e73bcf58e431.tar.gz
gnu: linux-libre 5.10: Update to 5.10.137.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.137. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b2113e42c3..a7d92816a8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.136")
+(define-public linux-libre-5.10-version "5.10.137")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0naiwihlj6aswnqwdz3xzmga98xpj5lf2iy9vxqzdng7b46rs28w")))
+ (hash (base32 "1j0n2r793pkvymjc70fzqwqi6h2j1wkja2kx012ydmsk2i6wssy1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))