summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-30 12:55:29 -0500
committerLeo Famulari <leo@famulari.name>2021-12-30 14:16:50 -0500
commitf2cb697b338d01dee6b867ebaca4332509a297a7 (patch)
tree151ceb27437c8ab058a2904e1c6224d4433bbd02 /gnu/packages/linux.scm
parentbdc458babc340d4ab445754e09cd60dfe429843c (diff)
downloadguix-patches-f2cb697b338d01dee6b867ebaca4332509a297a7.tar
guix-patches-f2cb697b338d01dee6b867ebaca4332509a297a7.tar.gz
gnu: linux-libre 5.4: Update to 5.4.169.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.169. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e4b871867..e5e61c89cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.168")
+(define-public linux-libre-5.4-version "5.4.169")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "108i35bnfhv7cpq8ifp915ybngygl2qf6cfslrh3aqk5sk29mdzc")))
+ (hash (base32 "068sw1p50vcygi422bfjpahf2fxy3ifyp4ljnkwxbbvibzcq4hsm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))