summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-03 16:10:48 -0400
committerLeo Famulari <leo@famulari.name>2021-06-03 22:41:00 -0400
commitf23d5340c2f54c1449f853355b93cc19c5396210 (patch)
tree918d7fcc39bcda4cd6552e87fa2c6be0a73607f1 /gnu/packages/linux.scm
parent41d73dfba1b1d13116b9d6c3f68d66b4bd273428 (diff)
downloadguix-patches-f23d5340c2f54c1449f853355b93cc19c5396210.tar
guix-patches-f23d5340c2f54c1449f853355b93cc19c5396210.tar.gz
gnu: linux-libre 5.10: Update to 5.10.42.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.42. (linux-libre-5.10-pristine-source): Update hash. (deblob-scripts-5.10): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c2e2fc2df9..688924b9a9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,15 +372,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.41")
+(define-public linux-libre-5.10-version "5.10.42")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
(base32 "1rmnx1px4sizs2lq831yd2g9dyflg0vmykz3cv9443x2a2vwy81f")
- (base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
+ (base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0wb739q7dha8nxkd72x42k4in5nw633yw065ppwc8rq7x2fpa17n")))
+ (hash (base32 "1r86v6q7ml7zv001f25w3h667nqqy39439s94vnqsyyn7g3jg84b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))