summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-11 16:08:10 -0400
committerMark H Weaver <mhw@netris.org>2020-06-11 16:19:30 -0400
commite5630f5d3cacbb5c27bb27e0160e24b79e08fe75 (patch)
tree800e27eb0591b459734a761664d7666288f1aa0c /gnu/packages/linux.scm
parent523d63638a1c0b598d6417b5b56863f91e2c4864 (diff)
downloadguix-patches-e5630f5d3cacbb5c27bb27e0160e24b79e08fe75.tar
guix-patches-e5630f5d3cacbb5c27bb27e0160e24b79e08fe75.tar.gz
gnu: linux-libre@4.14: Update to 4.14.184.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.184. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 396a5a532c..7ad9a049e3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,10 +408,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.183")
+(define-public linux-libre-4.14-version "4.14.184")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "11c0vd2pwplm8wafich4zg2mnp10vvnap987c5jh96w1avpsyra2")))
+ (hash (base32 "0h6r06c1d7amkfglsr66ic89p0zxpmk7jkq1ylcbknmkiwkixx9g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))