summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-24 03:44:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-24 03:44:02 +0200
commite4fb7b6e3924d0031aa3765b415e0718fae709b0 (patch)
tree036ada2411a3514ec449d8ff236bd2a2023cb438 /gnu/packages/linux.scm
parent4fb77a0bb1c21e100001139ff5ff3be4138d4add (diff)
downloadguix-patches-e4fb7b6e3924d0031aa3765b415e0718fae709b0.tar
guix-patches-e4fb7b6e3924d0031aa3765b415e0718fae709b0.tar.gz
gnu: nvme-cli: Update to 1.14.
* gnu/packages/linux.scm (nvme-cli): Update to 1.14.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 662cc56cb8..95ffd14e7f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4356,7 +4356,7 @@ Translation (@dfn{SAT}) are also supported.")
(define-public nvme-cli
(package
(name "nvme-cli")
- (version "1.13")
+ (version "1.14")
(home-page "https://github.com/linux-nvme/nvme-cli")
(source (origin
(method git-fetch)
@@ -4364,7 +4364,7 @@ Translation (@dfn{SAT}) are also supported.")
(url home-page)
(commit (string-append "v" version))))
(sha256
- (base32 "1d538kp841bjh8h8d9q7inqz56rdcwb3m78zfx8607ddykv7wcqb"))
+ (base32 "0dpadz945482srqpsbfx1bh7rc499fgpyzz1flhk9g9xjbpapkzc"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments