summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-25 20:47:44 -0400
committerLeo Famulari <leo@famulari.name>2022-08-25 22:23:29 -0400
commite106b27c4b0b43631790257b7073e8d1c2cdfcc8 (patch)
treeac6b456e268e3907684c4f7bb6eeb3d37aa521e7 /gnu/packages/linux.scm
parentaed61ada1c38784761f1efcb4663d1573444f4de (diff)
downloadguix-patches-e106b27c4b0b43631790257b7073e8d1c2cdfcc8.tar
guix-patches-e106b27c4b0b43631790257b7073e8d1c2cdfcc8.tar.gz
gnu: linux-libre 4.9: Update to 4.9.236.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.236. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4c14ae3e56..d8f1f6912e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -446,7 +446,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.325")
+(define-public linux-libre-4.9-version "4.9.326")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -456,7 +456,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "04msx0x0d8v93zjr3jj0qqkgg7m4hb7rj6hk5vzrzasmgbjmb3dl")))
+ (hash (base32 "0yw83a8nk5abjsvqrz8m2sj699c228j2f2wr5q8m95vgqzfw5wrb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))