summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-05 15:18:19 -0400
committerMark H Weaver <mhw@netris.org>2020-08-05 15:23:52 -0400
commitdb20b04dac681772a93921b466335bab5b81ae06 (patch)
tree33427fce01acb4da9068b51742e28d670b7322e0 /gnu/packages/linux.scm
parent0012df64fc0618564b1b6a4c2f7b06723680242c (diff)
downloadguix-patches-db20b04dac681772a93921b466335bab5b81ae06.tar
guix-patches-db20b04dac681772a93921b466335bab5b81ae06.tar.gz
gnu: linux-libre@4.14: Update to 4.14.192.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.192. (linux-libre-4.14-pristine-source): Update hash. (deblob-scripts-4.14): Update to 4.14.192.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1647be850e..ef48a56970 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -222,7 +222,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.190"
+ "4.14.192"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
@@ -403,10 +403,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.191")
+(define-public linux-libre-4.14-version "4.14.192")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0wgn1mymycgi2vd4jvj061r0c5vf7gilphbn0npbcw63hv9kx0jk")))
+ (hash (base32 "1lgrs3mx89v9n7d3d2k8gvln62mjfpqhz9bd2iqgqn8mkxrv1dfj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))