summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-22 12:28:42 -0500
committerLeo Famulari <leo@famulari.name>2021-12-23 12:35:11 -0500
commitda9e21848be9f3708072ba7beb848475a7be6efc (patch)
tree74cbb1d059ed321b129ef906a44ca62ec4ba891e /gnu/packages/linux.scm
parentccdf221b2003c1fc5e7d534e73c1990b4e69cd2d (diff)
downloadguix-patches-da9e21848be9f3708072ba7beb848475a7be6efc.tar
guix-patches-da9e21848be9f3708072ba7beb848475a7be6efc.tar.gz
gnu: linux-libre 4.9: Update to 4.9.294.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.294. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f1db4f00b7..920559f6af 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.293")
+(define-public linux-libre-4.9-version "4.9.294")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0l64rz6ly5ls23lqq0cv98xb4z2mimp2jrsjrs6kq3zm4k2mm4gs")))
+ (hash (base32 "0s527wr1zngyfz4p7nss1id14amc448g19i1wy20s13n43gm1jii")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))