summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-08 13:33:52 -0400
committerLeo Famulari <leo@famulari.name>2020-10-09 15:56:43 -0400
commitd9dfa10acb8b543e75efcc7b180fd56d6b3ded60 (patch)
treee19acfa4540145ca94a20f726a6e9f7c924a8283 /gnu/packages/linux.scm
parent06a796df30cdeb08dd4ce2f584430e2223ed7e70 (diff)
downloadguix-patches-d9dfa10acb8b543e75efcc7b180fd56d6b3ded60.tar
guix-patches-d9dfa10acb8b543e75efcc7b180fd56d6b3ded60.tar.gz
gnu: linux-libre 5.4: Update to 5.4.70.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update 5.4.70. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2d5d72f57..a0f8c56f54 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.69")
+(define-public linux-libre-5.4-version "5.4.70")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "19vxsbwvfwyz1w6m7sp38d504w98zwjxaap4hfhh6wrrddqivcx8")))
+ (hash (base32 "01shqhibrxirl9bik8jwiag70n9n0l7782xh73gkb8jvbh4dicy0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))