summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:53:27 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:48 -0400
commitd72347deecec2f3409de1f4556eab66fcbc6fe21 (patch)
treebcac84f4f8630c7ee5892c1775d9e527c9cdb052 /gnu/packages/linux.scm
parent1ff0377a529714538f4a483dd0aee180f0572a8f (diff)
downloadguix-patches-d72347deecec2f3409de1f4556eab66fcbc6fe21.tar
guix-patches-d72347deecec2f3409de1f4556eab66fcbc6fe21.tar.gz
gnu: linux-libre 4.14: Update to 4.14.226.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.226. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b6f2aab3a..28f934def1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.225")
+(define-public linux-libre-4.14-version "4.14.226")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "09kik0jbfpijb4kylayphr8r2qxx4rlgsnmq300wzcjhxw5yxy3c")))
+ (hash (base32 "09llp8jl5xgxxzj0f2sfx32annwyz82k1zmgd26zy90lz0d09p3s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))