summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-22 12:27:33 -0500
committerLeo Famulari <leo@famulari.name>2021-12-23 12:35:10 -0500
commitd6d81aba54e7b17bd21fcde4873704f7ec768977 (patch)
tree4c6e3193007e799384632004daae19b0a8a6100d /gnu/packages/linux.scm
parentf38393f335064c320539bf005a59f4656c2d61ae (diff)
downloadguix-patches-d6d81aba54e7b17bd21fcde4873704f7ec768977.tar
guix-patches-d6d81aba54e7b17bd21fcde4873704f7ec768977.tar.gz
gnu: linux-libre 5.10: Update to 5.10.88.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.88. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 38426415e2..78ff049631 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.87")
+(define-public linux-libre-5.10-version "5.10.88")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0jz6xhph7x0x11cjmypaw5gh8z4d53dcgx2gmg7k6d06ydq8n4h3")))
+ (hash (base32 "1sv8j34k75xpbdgyddhlszlgn74fbj0girgixz7v18l2qfv331kg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))