summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-14 22:57:39 -0500
committerMark H Weaver <mhw@netris.org>2020-01-14 22:57:39 -0500
commitd3e22ad1522bd3fc17caed7d53dd05b5208e0e5b (patch)
tree323719306f714f7e902f0eb13a3d0e2e446b3616 /gnu/packages/linux.scm
parentf45330c89c3ec52c547ecbc9a37aeec87df1b394 (diff)
downloadguix-patches-d3e22ad1522bd3fc17caed7d53dd05b5208e0e5b.tar
guix-patches-d3e22ad1522bd3fc17caed7d53dd05b5208e0e5b.tar.gz
gnu: linux-libre@4.19: Update to 4.19.96.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.96. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7f06b31ce9..d40b875a7f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,10 +365,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.95")
+(define-public linux-libre-4.19-version "4.19.96")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1c2g5wcf4zgy5q51qrf0s4hf3pr1j8gi8gn27w8cafn1xqrcmvaa")))
+ (hash (base32 "0k8xcdmc3jffk4y7vxnwvrjnrzhjcw07ikp5a2c4zhbvpbax3h93")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))