summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-10 10:10:06 -0400
committerLeo Famulari <leo@famulari.name>2021-06-11 16:59:37 -0400
commitc07a8a8c6d9cdf6333c1eace69b9948eb5e81d06 (patch)
tree2c8675902410fad9886e9550a0064e6b97f12a8f /gnu/packages/linux.scm
parent61dd2c1bde9fff379dfbce06ae495543db5b7324 (diff)
downloadguix-patches-c07a8a8c6d9cdf6333c1eace69b9948eb5e81d06.tar
guix-patches-c07a8a8c6d9cdf6333c1eace69b9948eb5e81d06.tar.gz
gnu: linux-libre 4.19: Update to 4.19.194.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.194. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e9bf4f576..bcd2d57240 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.193")
+(define-public linux-libre-4.19-version "4.19.194")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "17ci49ak5iw01kfkn3fcgncg9hm4j188417bxi3bnsq9il5ymhl4")))
+ (hash (base32 "15l80psfgffa756vpjxmjkwjqif2gpx441hpzr473xwryp6bvbma")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))