summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-03 16:17:24 -0400
committerLeo Famulari <leo@famulari.name>2021-06-03 22:41:01 -0400
commitba85dff34479873ab5b7d0a53b78b6adf57d859d (patch)
tree34cbd2badcaa2adffb81874a29f329b50deb7a48 /gnu/packages/linux.scm
parent37ec3f3bec91b7b61cf835ef5152c99242183cbe (diff)
downloadguix-patches-ba85dff34479873ab5b7d0a53b78b6adf57d859d.tar
guix-patches-ba85dff34479873ab5b7d0a53b78b6adf57d859d.tar.gz
gnu: linux-libre 4.14: Update to 4.14.235.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.235. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 07998d7125..6feca8ac8c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.234")
+(define-public linux-libre-4.14-version "4.14.235")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1mwqb9sq6qd9angl3xysdsrfpgppf46g3kiwg1svqgpgrx7cqn1b")))
+ (hash (base32 "03k793hj294zf7jncs1h8zh5dh6xagkfvnydd9jadxvq2z8vvl8f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))