summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-03 16:04:55 -0400
committerLeo Famulari <leo@famulari.name>2022-08-04 15:37:44 -0400
commitb4af9220d0a4f5e1482d1364dbc00c57d23e80b6 (patch)
treef5f49b343b762ae9e6d7bab8689b10a27cc89756 /gnu/packages/linux.scm
parentf8b200db81445a180583afbc5974c3d2ccc33095 (diff)
downloadguix-patches-b4af9220d0a4f5e1482d1364dbc00c57d23e80b6.tar
guix-patches-b4af9220d0a4f5e1482d1364dbc00c57d23e80b6.tar.gz
gnu: linux-libre 5.15: Update to 5.15.59.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.59. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3aa3aea1d2..3fa5c70bea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.57")
+(define-public linux-libre-5.15-version "5.15.59")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "129qlhwdv2mfb85gbvq03kkbdfp73b444rryr4rrbvi0jmq4cp24")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1zgh43pgn8fsyxzksfw6llxqw6fc8qassfn9a18k2xn83xd0kqv2")))
+ (hash (base32 "1jxw6fnc7yaw7r6193wy6l8wdlpy3frw48drnc3dnh3k0m1cdpg6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))