summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-01 00:07:08 -0400
committerMark H Weaver <mhw@netris.org>2020-08-01 00:07:08 -0400
commitb00a1f2d09d71013f872ced78aa12aac11a9eb7c (patch)
tree9626fa70e32190e07e773f2ec43a224b73670c6d /gnu/packages/linux.scm
parent3653ca690e843309b0eccf32bd450adc0088c8de (diff)
downloadguix-patches-b00a1f2d09d71013f872ced78aa12aac11a9eb7c.tar
guix-patches-b00a1f2d09d71013f872ced78aa12aac11a9eb7c.tar.gz
gnu: linux-libre: Update to 5.4.55.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.55. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.55.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9825f84b52..3cd9f2bde2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.54"
+ "5.4.55"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "10qb890is4z58vr8czh3xx69q62l3b3j38y410kgiw8nii3zx5lr")))
@@ -387,10 +387,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.54")
+(define-public linux-libre-5.4-version "5.4.55")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0xzlvd9h9vf9m9x088kacwd25whn1anq4bxpd3bg9s5c1r7a3qh3")))
+ (hash (base32 "0h7r9ggc6412hb20f3sy6k7mlbwif137w6shv31xmvw0iv9ky2yc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))