summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-20 00:55:12 -0500
committerLeo Famulari <leo@famulari.name>2020-11-20 12:57:36 -0500
commita99ddf3e7ac436e75fcee0345f931b5d7f767e36 (patch)
treee7e500386d6abe740d92adf172b2f58a0993300e /gnu/packages/linux.scm
parent829faf50df32525412b1e820ab85da5f0bc427bf (diff)
downloadguix-patches-a99ddf3e7ac436e75fcee0345f931b5d7f767e36.tar
guix-patches-a99ddf3e7ac436e75fcee0345f931b5d7f767e36.tar.gz
gnu: linux-libre 4.4: Update to 4.4.244.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.244. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eef28e1d4d..f2f131cfe5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.243")
+(define-public linux-libre-4.4-version "4.4.244")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1daqbmj9ka9wdkkym625hqwqaxq5n11y7c4yc9ln3xkjpnv4dplm")))
+ (hash (base32 "0brdj6z7flchig80ja0dhzcrpl743lh74s4r4r6prbgkksif9ahp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))