summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-02-20 15:20:57 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-02-20 15:20:57 +0200
commita7ad525a50d45ac93ea6d8153d9716df09bc8ab2 (patch)
tree97ff5b26b07d1f865b52d049ca8a8649da91ff75 /gnu/packages/linux.scm
parent14a556c7ed1e643a4388ca54b68be2f4a89b2161 (diff)
downloadguix-patches-a7ad525a50d45ac93ea6d8153d9716df09bc8ab2.tar
guix-patches-a7ad525a50d45ac93ea6d8153d9716df09bc8ab2.tar.gz
gnu: kexec-tools: Remove riscv64-linux from supported-systems.
* gnu/packages/linux.scm (kexec-tools)[supported-systems]: New field.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1994aff321..1c514c3cec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -8408,6 +8408,7 @@ platforms, it is not limited to resource-constrained systems.")
utilities. Using @code{kexec}, it is possible to boot directly into a new
kernel from the context of an already-running kernel, bypassing the normal
system boot process.")
+ (supported-systems (delete "riscv64-linux" %supported-systems))
(license license:gpl2)))
(define-public cachefilesd