summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-06 22:11:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-06 22:11:10 +0200
commita70c0da70666076c03a4041d9de7939ce91944bd (patch)
treed98574869b08a28f5a16abf33adea125ddce6ea8 /gnu/packages/linux.scm
parent1dfe984c9d147f2180709043d1cbde28452d059c (diff)
downloadguix-patches-a70c0da70666076c03a4041d9de7939ce91944bd.tar
guix-patches-a70c0da70666076c03a4041d9de7939ce91944bd.tar.gz
gnu: mcelog: Update to 176.
* gnu/packages/linux.scm (mcelog): Update to 176. Fix a typo whilst we're here.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b0d2132bc0..96f301995c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6089,7 +6089,7 @@ the default @code{nsswitch} and the experimental @code{umich_ldap}.")
(define-public mcelog
(package
(name "mcelog")
- (version "175")
+ (version "176")
(source
(origin
(method git-fetch)
@@ -6098,11 +6098,11 @@ the default @code{nsswitch} and the experimental @code{umich_ldap}.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0vvrnjkh1jp7f6295syydg7lplqmcm8msdls3xyk8xfiz69xqdjz"))
+ (base32 "1mlwn6ck9qiwqa2vg5wg1gvfva3jv7ygjr7p7bam0qszajs5pirk"))
(modules '((guix build utils)))
(snippet
`(begin
- ;; The checkout lack a .git directory, breaking ‘git describe’.
+ ;; The checkout lacks a .git directory, breaking ‘git describe’.
(substitute* "Makefile"
(("\"unknown\"") (string-append "\"v" ,version "\"")))
#t))))