summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-10 10:09:34 -0400
committerLeo Famulari <leo@famulari.name>2021-06-11 16:59:37 -0400
commita2fc350532454ab5743868f183fef67259b418c4 (patch)
treef4df3a6930bf65f1dd9c0575816c7a3017890ae6 /gnu/packages/linux.scm
parentddfb27d5fa1594ae9e47bb19859813463cecdb3a (diff)
downloadguix-patches-a2fc350532454ab5743868f183fef67259b418c4.tar
guix-patches-a2fc350532454ab5743868f183fef67259b418c4.tar.gz
gnu: linux-libre 5.10: Update to 5.10.43.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.43. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7b0784e660..98b9efc614 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.42")
+(define-public linux-libre-5.10-version "5.10.43")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1r86v6q7ml7zv001f25w3h667nqqy39439s94vnqsyyn7g3jg84b")))
+ (hash (base32 "00yl1g6irpwy3sy0d43qvlk7x1gfk4v1dyv460afxy527d1ixf43")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))