summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-08 22:11:40 -0500
committerLeo Famulari <leo@famulari.name>2020-12-09 01:08:15 -0500
commita2eae5ec4a6ac2df9c6d92f13b49cbfb8469fde2 (patch)
tree089134d7e10f596555e44953e08c6ae18a8e624f /gnu/packages/linux.scm
parent66b1b55148f03bac5bf6d5f7d747f60bb254ce61 (diff)
downloadguix-patches-a2eae5ec4a6ac2df9c6d92f13b49cbfb8469fde2.tar
guix-patches-a2eae5ec4a6ac2df9c6d92f13b49cbfb8469fde2.tar.gz
gnu: linux-libre 4.19: Update to 4.19.162.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.162. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6226cb6b3d..6cf55bdc25 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.161")
+(define-public linux-libre-4.19-version "4.19.162")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0h9wskmz9wridwnicnjlcmj1112qnlvqk01bhjkxv6b8jsajjh87")))
+ (hash (base32 "052nk889fcvw7p4vll5dky6dcr1g6mvn1i93xykhch6yxkl26ds5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))