summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-12-17 17:23:42 -0500
committerMark H Weaver <mhw@netris.org>2019-12-17 17:23:42 -0500
commita15adacb5214040efe619065bbe7688a34d829d2 (patch)
tree552433bcee0f3092771f782c194e9cc5e2adceba /gnu/packages/linux.scm
parent0bb64e1796b7ae99de8026b7928d8d85ae96602b (diff)
downloadguix-patches-a15adacb5214040efe619065bbe7688a34d829d2.tar
guix-patches-a15adacb5214040efe619065bbe7688a34d829d2.tar.gz
gnu: linux-libre@4.19: Update to 4.19.90.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.90. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dae0df715f..292af23673 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,10 +364,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.3)))
-(define-public linux-libre-4.19-version "4.19.89")
+(define-public linux-libre-4.19-version "4.19.90")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0ijx8ih91p4g95zpwz6ga3q2x9lf1948xf2v5mz4348byf5hdwv8")))
+ (hash (base32 "1zgpbim9019aymvgh0fr5g2r9j2xspw14amlnk09w5mgdl56rn19")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))