summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-30 12:53:39 -0500
committerLeo Famulari <leo@famulari.name>2021-12-30 14:16:49 -0500
commit97f8fa7477e7b8883e4629dd72086cd64c6e328c (patch)
tree2c4912f4a5e7fb00e5896cade28c520446c2347c /gnu/packages/linux.scm
parenta4eb287e5e978719b0a736a587ceafb3686882ec (diff)
downloadguix-patches-97f8fa7477e7b8883e4629dd72086cd64c6e328c.tar
guix-patches-97f8fa7477e7b8883e4629dd72086cd64c6e328c.tar.gz
gnu: linux-libre: Update to 5.15.12.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.12. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dc23a8f3e3..2b09c5fb23 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.11")
+(define-public linux-libre-5.15-version "5.15.12")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1km1fglpg1a67vsfx6gqz9ikb6pywdl146bhws915n8jgrz8n5y1")))
+ (hash (base32 "182iwy2288layl2290cxla0k6y436lxlx43yaa8par325dviksbx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))