summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-12 20:26:03 -0500
committerLeo Famulari <leo@famulari.name>2022-02-13 12:26:27 -0500
commit975c24b244eee1a4865c77e25e82defdb2530958 (patch)
tree54b84a82bd5aa921bb08f485094fc2119f8e192e /gnu/packages/linux.scm
parentd178b233bfe1a553ae40f19d58db32ac9364f9d2 (diff)
downloadguix-patches-975c24b244eee1a4865c77e25e82defdb2530958.tar
guix-patches-975c24b244eee1a4865c77e25e82defdb2530958.tar.gz
gnu: linux-libre 4.19: Update to 4.19.229.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.229. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c61ec27828..7f329d84ea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.228")
+(define-public linux-libre-4.19-version "4.19.229")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "14iis3x3jmfxwqqi7v7ijssqzha8d8nnydi4zqnpk53m45jw7km8")))
+ (hash (base32 "1w1liwrp0gg5k3xphg5qpvpv6sfym0jkq227wwvjc6yxb1jwsbwz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))