summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-18 11:58:46 -0400
committerLeo Famulari <leo@famulari.name>2022-08-18 17:01:41 -0400
commit975731e4093e419c7375216fe6e0f343680e1878 (patch)
tree706d6f82ce99be44f9476bbd1748ffbe98e444ea /gnu/packages/linux.scm
parent9cde566b9cd84c999c0074c906928e2cbef1ef30 (diff)
downloadguix-patches-975731e4093e419c7375216fe6e0f343680e1878.tar
guix-patches-975731e4093e419c7375216fe6e0f343680e1878.tar.gz
gnu: linux-libre: Update to 5.18.18.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.18. (linux-libre-5.18-pristine-source, deblob-scripts-5.18): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fb8b4fa5a8..8b33c1517f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,17 +352,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.16")
+(define-public linux-libre-5.18-version "5.18.18")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
linux-libre-5.18-version
linux-libre-5.18-gnu-revision
(base32 "09aikdhij4d89wqd8mmkdr0nrfwqz6dx3n74qm6wx815rfngd2dz")
- (base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
+ (base32 "03w1p49rf7sqsxvwpdndqa0k9hc9748rplyqiiw1q6cbdjficwyw")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "1khi1npn8d8jimwdy8bf3r7l780mxdmvk5azdv419pk33qjqdxgi")))
+ (hash (base32 "0as0cslwz6zdiwd5wzcjggw3qpa9hzvfmxlhy72jdhn5vk47dhy1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)