summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:41:07 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:54 -0400
commit958613f1af7e0ba10b066f020ea7ba9c17fdc014 (patch)
tree21be3c19179d0933634e10af418076c39c67a6d3 /gnu/packages/linux.scm
parentcdd22eacae05f0a464ba8d5bb0aeb700d69c24eb (diff)
downloadguix-patches-958613f1af7e0ba10b066f020ea7ba9c17fdc014.tar
guix-patches-958613f1af7e0ba10b066f020ea7ba9c17fdc014.tar.gz
gnu: linux-libre 4.4: Update to 4.4.268.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.268. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eeec258e2a..3807ecad63 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.267")
+(define-public linux-libre-4.4-version "4.4.268")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1qk629fsl1glr0h1hxami3f4ivgl58iqsnw43slvn1yc91cb7ws4")))
+ (hash (base32 "1srk08kaxq5jjlqx804cgjffhcsrdkv3idh8ipagl6v2w4kas5v8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))