summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-12 00:36:23 -0500
committerLeo Famulari <leo@famulari.name>2020-12-12 02:35:00 -0500
commit92d99bf2c4bb65bae72a93f70c9e32eda9c85075 (patch)
tree36e50422b7c8fbf34a6e53f952e3141abeb4ce93 /gnu/packages/linux.scm
parent6718ce446c3904214697cde8eb666fe86368d034 (diff)
downloadguix-patches-92d99bf2c4bb65bae72a93f70c9e32eda9c85075.tar
guix-patches-92d99bf2c4bb65bae72a93f70c9e32eda9c85075.tar.gz
gnu: linux-libre: Update to 5.9.14.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.14. (linux-libre-5.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4b1fe7e15a..002f1581ca 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.13")
+(define-public linux-libre-5.9-version "5.9.14")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0ancdbfmrhq7wnvzrrnayiw8j4k1pjjnmvjxkl12lal7bjdahdml")))
+ (hash (base32 "0jbb3rzbkh0l75zq9bnc60w55ryvrvcg7vw85fsbcwfzvi0zpz1r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))