summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-05 14:43:47 -0500
committerLeo Famulari <leo@famulari.name>2020-12-06 15:51:25 -0500
commit920c5822d53bcf5571d89535bc99184187702bb2 (patch)
tree45b8c1bb04b2860dd581ea63a955356473b893cd /gnu/packages/linux.scm
parent3f35b09e8d45260d50c3f2e2e0bc06f3ab4322aa (diff)
downloadguix-patches-920c5822d53bcf5571d89535bc99184187702bb2.tar
guix-patches-920c5822d53bcf5571d89535bc99184187702bb2.tar.gz
gnu: alsa-lib: Update to 1.2.4.
* gnu/packages/linux.scm (alsa-lib): Update to 1.2.4.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3d36468172..67bec12943 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2055,7 +2055,7 @@ intercept and print the system calls executed by the program.")
(define-public alsa-lib
(package
(name "alsa-lib")
- (version "1.2.3.2")
+ (version "1.2.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2063,7 +2063,7 @@ intercept and print the system calls executed by the program.")
version ".tar.bz2"))
(sha256
(base32
- "05dyk856ppvqymazyk1cmpln53g88cq1wjpnsygqrvnamyvwa7z8"))))
+ "1xq8d48wfy59qw4x7383j32n8j5njndw5hcgnmlg9pvclphlnmgp"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags (list (string-append "LDFLAGS=-Wl,-rpath="