summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:04:06 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:05 -0500
commit90c5fc18fe37c7fde9e1754a828a8157c841575a (patch)
tree160cdc64e5eba4936b9c9421ddbc5a8309fae696 /gnu/packages/linux.scm
parent48e049b38d756771824fb71c6bc476bdcc2d1d16 (diff)
downloadguix-patches-90c5fc18fe37c7fde9e1754a828a8157c841575a.tar
guix-patches-90c5fc18fe37c7fde9e1754a828a8157c841575a.tar.gz
gnu: linux-libre 5.16: Update to 5.16.13.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.13. (linux-libre-5.16-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 107e7fd7a0..9dad325ed4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.12")
+(define-public linux-libre-5.16-version "5.16.13")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1wnpn5w0rfniy60m2a25wjm3flvpzvs2z1s4ga01b9qhbbqisnmv")))
+ (hash (base32 "1fvz4v3mcm9yxfak6mshl764piadgz46y71wprb85b1shc09i2ig")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))