summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-28 13:10:48 -0500
committerMark H Weaver <mhw@netris.org>2020-02-28 13:10:48 -0500
commit87b35007ce604efb3c8f16d08c4b92c646d7dac2 (patch)
tree0015fc7ac1464b41dd7ea64473742d168748658e /gnu/packages/linux.scm
parentf9059c7a0b79b8f40939dca691f346c748101c44 (diff)
downloadguix-patches-87b35007ce604efb3c8f16d08c4b92c646d7dac2.tar
guix-patches-87b35007ce604efb3c8f16d08c4b92c646d7dac2.tar.gz
gnu: linux-libre@4.19: Update to 4.19.107.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.107. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86e635c9f9..498c6e7446 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,10 +368,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.106")
+(define-public linux-libre-4.19-version "4.19.107")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1nlwgs15mc3hlfhqw95pz7wisg8yshzrxzzq2a0y30mjm5vbvj33")))
+ (hash (base32 "0h02pxzzwc5w2kfqw686bpxc13a93yq449lyzxxkxq1qilcsqjv5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))