summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-09 14:45:05 -0400
committerMark H Weaver <mhw@netris.org>2020-09-09 14:46:58 -0400
commit84b9319fc641d21d80db823cb708a62859eeddee (patch)
tree2c02abc35b10a9683ce59a73a038a5549c55f9f8 /gnu/packages/linux.scm
parent22470c88af9b2ec94cc2521ec67f8dee9c2cbb37 (diff)
downloadguix-patches-84b9319fc641d21d80db823cb708a62859eeddee.tar
guix-patches-84b9319fc641d21d80db823cb708a62859eeddee.tar.gz
gnu: linux-libre@5.4: Update to 5.4.64.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.64. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Stay at version 5.4.63.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 41861fd718..6755e3c525 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,15 +365,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.63")
+(define-public linux-libre-5.4-version "5.4.64")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- linux-libre-5.4-version
+ "5.4.63"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1h7zlzylxql2v6hyi6g141kj5r3frk2xk6i8lfqn64d01np0s9p0")))
+ (hash (base32 "1vymhl6p7i06gfgpw9iv75bvga5sj5kgv46i1ykqiwv6hj9w5lxr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))