summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-14 22:56:26 -0500
committerMark H Weaver <mhw@netris.org>2020-01-14 22:56:26 -0500
commit7d9e0febba786b7066a3dda217809231061eea4b (patch)
tree834716fe01bd47999f6ce7fb370c490d93662995 /gnu/packages/linux.scm
parent703c190ccb9a07c22995449c3cecbdec1900b9b4 (diff)
downloadguix-patches-7d9e0febba786b7066a3dda217809231061eea4b.tar
guix-patches-7d9e0febba786b7066a3dda217809231061eea4b.tar.gz
gnu: linux-libre@4.9: Update to 4.9.210.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.210. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 293b19660f..af1fa60746 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -381,10 +381,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.209")
+(define-public linux-libre-4.9-version "4.9.210")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1qarm90l1r4y68v5swhf81z6v6gspa8sw9jab3fxrz8mz6zdan02")))
+ (hash (base32 "04skcbbp1yv54hwipa1pjx04lb21013r0lh2swycq0kdhc1m54d0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))