summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-23 12:19:38 -0400
committerLeo Famulari <leo@famulari.name>2021-06-24 12:36:24 -0400
commit63b054c660fb23351b11ac045413ed6afae3f641 (patch)
treed57bd2e26004184aa659f34e3d06eba9029db80a /gnu/packages/linux.scm
parente9113b37642b6185d3368f5ef8fa1edfaa6e6b25 (diff)
downloadguix-patches-63b054c660fb23351b11ac045413ed6afae3f641.tar
guix-patches-63b054c660fb23351b11ac045413ed6afae3f641.tar.gz
gnu: linux-libre 5.10: Update to 5.10.46.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.46. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 50ca424a1d..04051292a7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.45")
+(define-public linux-libre-5.10-version "5.10.46")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "01rmw5rnxyybr8sh0v9rgamrg71ign2nr7m0ilrq9704k6dj9dzj")))
+ (hash (base32 "058lvk0hc6qk3l485kda7cxkdrjk1kd0f75cp7pmnckbkjij54an")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))