summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-25 15:51:37 -0400
committerLeo Famulari <leo@famulari.name>2021-03-25 17:22:06 -0400
commit6205f9521732f3d69820b2eb1ce2a735762c20b2 (patch)
tree5abe42db4ddf7a2f681e35ff99b7ae59764c4710 /gnu/packages/linux.scm
parent52e1bab6cf6929882d9a6d7e69d75df44608a617 (diff)
downloadguix-patches-6205f9521732f3d69820b2eb1ce2a735762c20b2.tar
guix-patches-6205f9521732f3d69820b2eb1ce2a735762c20b2.tar.gz
gnu: linux-libre 5.10: Update to 5.10.26.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.26. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 469b62dbc4..5e7542d50b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.25")
+(define-public linux-libre-5.10-version "5.10.26")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1p8s8vp5b6vjmvhj3plm0pr0d9qp5lrwm6l40a4bjr1vk9myf2lk")))
+ (hash (base32 "10hlc020imxxh71nvxhnnmd66bcxndfyi78v7wv7y5mcy4rjhlzw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))