summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-18 12:00:35 -0400
committerLeo Famulari <leo@famulari.name>2022-08-18 17:01:42 -0400
commit5feb567385849df168164959479a35bb8a5b9ceb (patch)
tree957782620889b6355b8f5c72016d53282db1cd97 /gnu/packages/linux.scm
parent75a76ffffdeee53455fb01c010151dcd49997d15 (diff)
downloadguix-patches-5feb567385849df168164959479a35bb8a5b9ceb.tar
guix-patches-5feb567385849df168164959479a35bb8a5b9ceb.tar.gz
gnu: linux-libre 4.19: Update to 4.19.255.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.255. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 910ad178fa..2056082157 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.254")
+(define-public linux-libre-4.19-version "4.19.255")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -426,7 +426,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1rd40wmdaymbly2zvf60mjqsflkd4n1y232qz0ixn1rfl28yz62i")))
+ (hash (base32 "0hwa3g09cmllc2z01s2jqbczpznzdp3ldngx18k5c2ac7w394fbp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))