summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludovic.courtes@inria.fr>2021-04-01 14:15:14 +0200
committerLudovic Courtès <ludo@gnu.org>2021-04-01 14:58:53 +0200
commit5e4ddfb5374fc6b0aad6aa19b2c7a09b012c68e6 (patch)
tree2701f7dd83b88693aff131fd42aa9620ca6e7c7d /gnu/packages/linux.scm
parent9be20668ebed006d156882e4d604a9e19bf45b59 (diff)
downloadguix-patches-5e4ddfb5374fc6b0aad6aa19b2c7a09b012c68e6.tar
guix-patches-5e4ddfb5374fc6b0aad6aa19b2c7a09b012c68e6.tar.gz
gnu: psm2: Update to 11.2.185.
Fixes a bug introduced with the Open MPI 4.1.0 update in commit ee21803288cb2fd4dcfa9091d4fe4080a795a1ab, whereby the new version of Open MPI would not compile PSM2 support because our version of PSM2 was too old. Consequently, Open MPI would fall back to UCX and users would get poor performance on Omni-Path networks. * gnu/packages/linux.scm (psm2): Update to 11.2.185.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8a6ae502dc..5e08331652 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7126,7 +7126,7 @@ privileges.")
(define-public psm2
(package
(name "psm2")
- (version "11.2.86")
+ (version "11.2.185")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -7135,7 +7135,7 @@ privileges.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hiqzcmc97lzhaqjva82vf8irgg038cciypsv2brw90ak09n6vwf"))))
+ "062hg4r6gz7pla9df70nqs5i2a3mp1wszmp4l0g771fykhhrxsjg"))))
(build-system gnu-build-system)
(arguments
'(#:make-flags