summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-22 12:28:05 -0500
committerLeo Famulari <leo@famulari.name>2021-12-23 12:35:10 -0500
commit57cd616122ad0250f5f8a8c3a186acb91809f8ed (patch)
tree75bce9a2e5e232c02f2333741e78227237335b56 /gnu/packages/linux.scm
parentc9ea9506bbe021ef91dcfead5b1b9a94063819bb (diff)
downloadguix-patches-57cd616122ad0250f5f8a8c3a186acb91809f8ed.tar
guix-patches-57cd616122ad0250f5f8a8c3a186acb91809f8ed.tar.gz
gnu: linux-libre 4.19: Update to 4.19.222.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.222. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 31eefa5ff8..9838a027bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.221")
+(define-public linux-libre-4.19-version "4.19.222")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1yg1cibyn53gpjnxfgj2qxxi8k3l7gv1ri6kywvp6sk5bygx8jd3")))
+ (hash (base32 "0f48c6lv0nqggn5rn1wfnlf3xjz6ckmzvjqbhpyar43x7l687c4p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))