summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-05 19:05:21 -0500
committerLeo Famulari <leo@famulari.name>2022-01-05 23:39:08 -0500
commit55fd53b0dbb3d8a2ad2a6b1e30833d3725055d97 (patch)
treec30b948c6ad1eb7cdb5b103d4144aa6c95b64882 /gnu/packages/linux.scm
parentb18fb4bf77ebcb4371d8826f4fd2bc31a08a3ac0 (diff)
downloadguix-patches-55fd53b0dbb3d8a2ad2a6b1e30833d3725055d97.tar
guix-patches-55fd53b0dbb3d8a2ad2a6b1e30833d3725055d97.tar.gz
gnu: linux-libre: Update to 5.15.13.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.13. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3fd8627cff..5c094991e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.12")
+(define-public linux-libre-5.15-version "5.15.13")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "182iwy2288layl2290cxla0k6y436lxlx43yaa8par325dviksbx")))
+ (hash (base32 "0shmrx33crnhi0wr5v6ly85pza1mmdcm8arkrdzf6plz5xm1n4qa")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))