summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-08 22:10:33 -0500
committerLeo Famulari <leo@famulari.name>2020-12-09 01:08:09 -0500
commit54f777ca4e0935dd408d5cc0445d82e72325a989 (patch)
treedfa5ab8b6acfc0b1e40d995d8a8d02c293c50aaa /gnu/packages/linux.scm
parent02b21f35cc610216bc9b71f4970a00759aa8b14e (diff)
downloadguix-patches-54f777ca4e0935dd408d5cc0445d82e72325a989.tar
guix-patches-54f777ca4e0935dd408d5cc0445d82e72325a989.tar.gz
gnu: linux-libre: Update to 5.9.13.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.13. (linux-libre-5.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3d36468172..7325083581 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.12")
+(define-public linux-libre-5.9-version "5.9.13")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "1gfrn3sz3h4cbsf3r8f9jxja400qsmbrk8sclk4cjx1l5qcmczyr")))
+ (hash (base32 "0ancdbfmrhq7wnvzrrnayiw8j4k1pjjnmvjxkl12lal7bjdahdml")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))