summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-20 00:48:00 -0500
committerLeo Famulari <leo@famulari.name>2020-11-20 12:57:35 -0500
commit526888c13883e823e7b15382519085ce97055602 (patch)
tree3c1d41e9e1a957abf1a15d2ce5aa7bd34e6d5427 /gnu/packages/linux.scm
parent05a31de373f4e8e7c52cd310046869a588c26a0c (diff)
downloadguix-patches-526888c13883e823e7b15382519085ce97055602.tar
guix-patches-526888c13883e823e7b15382519085ce97055602.tar.gz
gnu: linux-libre 5.4: Update to 5.4.78.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.78. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8cdb14ad09..70c6b5cf88 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.77")
+(define-public linux-libre-5.4-version "5.4.78")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1xyvml0mps7bsa11bgpa4l0w8x6pasdz9yab2z4ds394f1lkxq53")))
+ (hash (base32 "0z8skj0w9jfrz9pfxaqfzqh82l13bz5lhza2wjsxk02cyhhnm226")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))