summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-24 22:47:18 -0500
committerLeo Famulari <leo@famulari.name>2020-11-25 03:02:33 -0500
commit4792b08a10a717d97fff0a2442f6d29bb3a723e6 (patch)
tree98186a773e5a595f4ce7a28f76ed633db0a70b6d /gnu/packages/linux.scm
parentb618c1512b9086199ce0496dbbcc4f4f587a826d (diff)
downloadguix-patches-4792b08a10a717d97fff0a2442f6d29bb3a723e6.tar
guix-patches-4792b08a10a717d97fff0a2442f6d29bb3a723e6.tar.gz
gnu: linux-libre 5.4: Update to 5.4.80.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.80. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e06f48e85c..02a5f9c19e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.79")
+(define-public linux-libre-5.4-version "5.4.80")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "09ffj66wlp27vx799lnixq4zdkin3y4pqaw4lx2a6rpz13xr3455")))
+ (hash (base32 "1iv4rsc9mr13xqzayzwz8mpdrdpnc425mn1izz9hylrw3xf45nj9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))