summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-22 14:31:45 -0500
committerLeo Famulari <leo@famulari.name>2020-11-22 20:28:28 -0500
commit43e9217d3221192f27e15977e1959aff6775d7e7 (patch)
tree7f695679bce629cd6b66aef9cb0d304a6cab463d /gnu/packages/linux.scm
parentdd8e4411baa846c5e4ce008070c6c462d618d425 (diff)
downloadguix-patches-43e9217d3221192f27e15977e1959aff6775d7e7.tar
guix-patches-43e9217d3221192f27e15977e1959aff6775d7e7.tar.gz
gnu: linux-libre: Update to 5.9.10.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.10. (linux-libre-5.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f19f8e2051..c1d4fe59ac 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.9")
+(define-public linux-libre-5.9-version "5.9.10")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "1b8zysy0br131ydhc7ycxhh8d88r44xrmkf2q2lffy0jmy3d60m3")))
+ (hash (base32 "0c7hcqn1ld0axlipzpwmjr1jwizrhz5w6bdfbk9npbirx7rb54gm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))